Perth - Data Centre Operating on Generator Power
Incident Report for Zetta
Resolved
Mains power has been fully restored to the data centre.
Posted about 1 month ago. Jan 15, 2018 - 16:58 AWST
Identified
Perth data centre VDC-PER09 (a.k.a DC2) is presently operating on generator power due a Western Power mains fault in the vicinity.
All Zettagrid and Zettanet services remain fully operational.

The site is running as per design and Western Power restoration is anticipated by 4pm AWST (UTC+8)
Posted about 1 month ago. Jan 15, 2018 - 13:44 AWST