Perth Zone - vCloud Management Portal Emergency Maintenance
Incident Report for Zetta Status Page
Resolved
This incident has been resolved.
Posted 3 months ago. May 03, 2019 - 09:10 AWST
Investigating
Engineers have been alerted to an issue that requires a brief maintenance period to resolve, at this time management of VMs is unavailable from the vCloud Portal for a period of 30 minutes. Updates will be posted once complete.
Posted 3 months ago. May 03, 2019 - 08:28 AWST