Multiple Services Disruption - East Coast
Incident Report for Zetta Status Page
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 20:00 AWST
Update
Engineers are continuing to monitor. Some customers may need to clear arp tables for their gateway IP, or reboot if services do not restore.
Posted Feb 26, 2020 - 19:25 AWST
Monitoring
The prior service disruption has been identified and services restored. Engineers will continue to monitor.
Posted Feb 26, 2020 - 16:25 AWST
Investigating
We're investigating a service disruption impacting multiple East Coast (NSW, VIC, SA, QLD, ACT) based services. Further updates as they become available.
Posted Feb 26, 2020 - 15:37 AWST
This incident affected: AUS - Sydney (Virtual Data Centre (VDC), Virtual Server (VPS), Simtex VoIP and Fax, Ethernet (Business Fibre), NBN & DSL, 4G Wireless Broadband, Internet Transit), AUS - Brisbane (Virtual Data Centre (VDC), Virtual Server (VPS), Ethernet (Business Fibre), NBN & DSL, Simtex VoIP and Fax, 4G Wireless Broadband, Internet Transit), AUS - Melbourne (Virtual Data Centre (VDC), Virtual Server (VPS), Ethernet (Business Fibre), Simtex VoIP and Fax, NBN & DSL, 4G Wireless Broadband, Internet Transit), and AUS - Adelaide (Virtual Data Centre (VDC), Virtual Server (VPS), Internet Transit).