Jakarta Zone - vCloud Management Portal Emergency Maintenance
Incident Report for Zetta Status Page
Resolved
This incident has been resolved.
Posted 24 days ago. Aug 22, 2019 - 15:49 AWST
Investigating
Engineers have been alerted to an issue that requires a brief maintenance period to resolve, at this time management of VMs is unavailable from the vCloud Portal for a period of 30 minutes. Updates will be posted once complete.
Posted 24 days ago. Aug 22, 2019 - 15:09 AWST
This incident affected: Indonesia - Jakarta (Virtual Data Centre (VDC)).