Simtex Inbound 1300
Incident Report for Zetta Status Page
Resolved
This incident has been resolved.
Posted Dec 02, 2019 - 15:22 AWST
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2019 - 15:01 AWST
Monitoring
Our upstream carrier is implementing a fix and 1300 inbound calls are starting to flow through to Simtex.
Calls from:
Telstra - working
Optus and Vodaphone - some failures
Posted Dec 02, 2019 - 14:54 AWST
Investigating
Inbound calls to some 1300 numbers are failing due to an outage upstream of Simtex.
We will update this incident as soon as more information is available.
Posted Dec 02, 2019 - 14:20 AWST
This incident affected: AUS - Melbourne (Simtex VoIP and Fax), AUS - Sydney (Simtex VoIP and Fax), AUS - Perth (Simtex VoIP and Fax), and AUS - Brisbane (Simtex VoIP and Fax).