NBN Service Disruption - Doubleview WA
Incident Report for Zetta Status Page
Resolved
Fibre splicing is now complete and all services restored.
If your service has not restored to normal operations please power cycle your Router in the first instance.
If this action still does not restore your service or are having any issues then please
contact the Operations Centre on 1300 139 550 or email to support@zetta.net.au
Posted Dec 04, 2019 - 07:49 AWST
Update
A fibre cable break has been identified. Fibre splicing team on route to location.
Posted Dec 03, 2019 - 15:22 AWST
Identified
Attending field technicians have identified cabling faults and are attending to the required works. Further updates as they become available.
Posted Dec 03, 2019 - 14:35 AWST
Investigating
Our upstream provider has identified a service disruption impacting some NBN customers connecting to the Doubleview POI (Point Of Interconnect). Investigations are ongoing. Further updates will be provided as they become available.
Posted Dec 03, 2019 - 13:26 AWST
This incident affected: AUS - Perth (NBN & DSL).