WA Fibre Service Disruption
Incident Report for Zetta Status Page
Resolved
All services have remained stable and fully operational.
Posted 12 days ago. May 08, 2019 - 13:43 AWST
Monitoring
All services have now been restored. If you're continuing to experience any issues please restart your equipment and call the Operations Centre on 1300 139 550 should you require any assistance.
Posted 12 days ago. May 08, 2019 - 11:30 AWST
Update
We are continuing to investigate this issue.
Posted 12 days ago. May 08, 2019 - 11:13 AWST
Investigating
We're currently investigating reports of a fibre service disruption affecting some of our WA based customers. Further information will be provided when it becomes available.
Posted 12 days ago. May 08, 2019 - 10:13 AWST
This incident affected: Australia - Western Australia (Ethernet (Fibre/Midband)).