NBN Service Disruption - NSW
Incident Report for Zetta Status Page
Resolved
All services have been restored and have remained stable.
Posted Sep 11, 2019 - 15:10 AWST
Monitoring
All services have now been restored. If your service is not connecting please restart your modem/router in the first instance. If the issue remains please contact the Operations Centre on 1300 139 500 or support@zetta.net.au.
Posted Sep 11, 2019 - 13:40 AWST
Update
Restoration works are still ongoing with majority of services now restored. The remainder of services are expected to be restored this afternoon.
Posted Sep 11, 2019 - 12:55 AWST
Update
Engineers on site are continuing restoration works with some services coming back online as works progress.
Posted Sep 11, 2019 - 09:17 AWST
Update
Splicing works currently are underway and estimated restoration time is 13:00 AEST today.

Further updates will be provided as they become available.
Posted Sep 11, 2019 - 08:47 AWST
Identified
Some NSW based NBN services are currently being impacted by a service disruption due to a cable cut affecting wholesale infrastructure. Technicians are on site and working to restore services. Further updates will be provided as they become available.
Posted Sep 11, 2019 - 07:34 AWST
This incident affected: AUS - Sydney (NBN & DSL).