NBN Service Disruption
Incident Report for Zetta Status Page
Resolved
All affect services have been restored, should any issues be ongoing please call support on 1300 139 550
Posted Sep 11, 2019 - 06:17 AWST
Identified
Some NBN customers are currently impacted by a disruption within the upstream provider network. Works are progressing to resolve the disruption. During the disruption customers will not be able to authenticate.

Further updates will be provided when they become available.
Posted Sep 10, 2019 - 16:16 AWST
This incident affected: AUS - Brisbane (NBN & DSL), AUS - Perth (NBN & DSL), AUS - Melbourne (NBN & DSL), and AUS - Sydney (NBN & DSL).