Authentication Issues
Incident Report for Zetta Status Page
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 16:55 AWST
Identified
Some NBN, DSL and Mobile Broadband customers will not be able to authenticate and connect to the internet.
Posted Nov 01, 2019 - 16:43 AWST
This incident affected: AUS - Brisbane (NBN & DSL, 4G Wireless Broadband), AUS - Perth (NBN & DSL, 4G Wireless Broadband), AUS - Melbourne (NBN & DSL, 4G Wireless Broadband), and AUS - Sydney (NBN & DSL, 4G Wireless Broadband).