Cibitung Zone urgent network maintenance.
Scheduled for Aug 26, 21:00 - 22:00 AWST
Update
Monday, 26th August, 2019 has been identified as confirmed date for this activity.
Posted 8 days ago. Aug 12, 2019 - 16:54 AWST
Update
Maintenance has been postponed until further notice. A new status update will be posted when a new date has been confirmed.
Posted 9 days ago. Aug 12, 2019 - 15:05 AWST
Scheduled
Zettagrid Engineers will be performing urgent maintenance on network equipment in the Cibitung zone.
During the scheduled maintenance window customers may experience minor interruptions as traffic re-routes to alternative paths.
Should any support be required please email support@zettagrid.id
Posted 9 days ago. Aug 12, 2019 - 13:47 AWST
This scheduled maintenance affects: Indonesia - Cibitung (Virtual Data Centre (VDC), Veeam Backup and Replication, Virtual Server (VPS), ImageArchive, SecondSite).