SecondSite - Fail over issue
Incident Report for Zetta Status Page
Resolved
The vendor has addressed the issue by way of hot fix, this has been applied to the affected zones and testing has confirmed the fix is working as expected. We will continue to monitor going forward.
Posted 2 months ago. Feb 05, 2019 - 13:35 AWST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Feb 01, 2019 - 12:28 AWST
Identified
Zettagrid engineers are aware of an issue with SecondSite in our Sydney and Perth zones which in some cases may impact the ability to perform a failover. The root cause of the issue has been identified and the software vendor is currently working on a hotfix to address the issue. No customer changes will be required once this issue has been addressed. All sites continue to replicate as normal and data is recoverable
Posted 3 months ago. Feb 01, 2019 - 12:28 AWST
This incident affected: Australia - Western Australia (SecondSite) and Australia - New South Wales (SecondSite).