NBN, DSL Authentication
Incident Report for Zetta Status Page
Resolved
Issue has now been resolved, engineers will continue to monitor
Posted 3 months ago. Apr 23, 2019 - 19:11 AWST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 23, 2019 - 18:32 AWST
Update
Broadband services will now connect
Posted 3 months ago. Apr 23, 2019 - 18:31 AWST
Identified
We have identified that some users will not be able to reconnect to the internet after power-cycling your modem or any other action that requires you to re-authenticate your username and password. You may receive authentication errors. Technicians have identified the issue and are working to restore the system to authenticate your service.
Posted 3 months ago. Apr 23, 2019 - 17:53 AWST
This incident affected: Australia - Queensland (NBN & DSL), Australia - Western Australia (NBN & DSL), Australia - Victoria (NBN & DSL), and Australia - New South Wales (NBN & DSL).