Jakarta Zone - DNS Resolution
Incident Report for Zetta Status Page
Resolved
Zettagrid Engineers have tracked down the root cause of the issue and all DNS services should be running as expected.
Posted 8 days ago. Sep 07, 2019 - 13:04 AWST
Investigating
Zettagrid engineers have been alerted to an issue with some VM's displaying intermittent DNS resolution when using 103.90.251.218 and 103.90.251.219. Engineers are currently investigating
Posted 8 days ago. Sep 07, 2019 - 11:40 AWST
This incident affected: Indonesia - Jakarta (Virtual Data Centre (VDC), Virtual Server (VPS)).