Provisioning and Modifying services unavailable in Cibitung Zone
Incident Report for Zetta Status Page
Resolved
Provisioning and modifying services in Cibitung zone is confirmed as working correctly now.
Posted 28 days ago. Feb 20, 2019 - 14:43 AWST
Monitoring
The identified issue has been resolved. Provisioning and modifying services in Cibitung availability zone is working correctly.
Engineers are monitoring
Posted 29 days ago. Feb 19, 2019 - 16:30 AWST
Identified
Issues have been identified preventing provisioning new services or modifying existing services in Cibitung Zone. Existing services are still operating successfully.
If you have an urgent need to add or update services please contact support - support@zettagrid.id or +62-811-28-38-78
Jakarta and Australian Zones are not affected by this issue.
Engineers are working on a solution.
Posted 29 days ago. Feb 19, 2019 - 15:52 AWST