Simtex Outgoing Calls - Quality Issues
Incident Report for Zetta Status Page
Resolved
This incident has been resolved.
Posted 2 days ago. Sep 13, 2019 - 10:21 AWST
Update
We are continuing to monitor for any further issues.
Posted 3 days ago. Sep 12, 2019 - 13:37 AWST
Monitoring
Customers may have experienced poor voice quality & choppy audio due to an issue upstream of us.
Simtex has re-routed traffic via an alternative carrier to prevent further poor quality calls.
Posted 3 days ago. Sep 12, 2019 - 13:36 AWST
This incident affected: Australia - Queensland (Simtex VoIP and Fax), Australia - New South Wales (Simtex VoIP and Fax), Australia - Western Australia (Simtex VoIP and Fax), and Australia - Victoria (Simtex VoIP and Fax).