Jakarta Zone - Provisioning Issues
Incident Report for Zetta Status Page
Resolved
Issue has been identified and fixed. All services have now returned to normal operational status.
Posted about 2 months ago. Mar 31, 2019 - 13:31 AWST
Investigating
Engineers have been alerted to provisioning issues in Jakarta zone where some customers might not be able to re-size or power on some VMs.

Issue is being investigated and updates will be provided as they become available.
Posted about 2 months ago. Mar 31, 2019 - 01:00 AWST
This incident affected: Indonesia - Jakarta (Virtual Data Centre (VDC), Virtual Server (VPS)).