Simtex Inbound from Telstra
Incident Report for Zetta Status Page
Resolved
The upstream interconnect issue has been resolved.
Posted 15 days ago. Aug 31, 2019 - 18:43 AWST
Identified
Some numbers within the 08 6424 xxxx range may experience one way audio from Telstra services.
A P1 fault has been lodged, updates will be provided as soon as an ETR has been established.
Posted 15 days ago. Aug 31, 2019 - 16:40 AWST
This incident affected: Australia - Western Australia (Simtex VoIP and Fax).