PERTH - ADSL Service Interruption
Incident Report for Zetta Status Page
Resolved
Services have now been restored to normal operational state.

If customers are still experiencing issue after a reboot of onsite router please contact our Operations Centre on 1300 139 550 or via email to support@zetta.net.au.
Posted 25 days ago. Apr 25, 2019 - 14:57 AWST
Monitoring
The fault has been identified and resolved. Affected ADSL's should now be operating normally.
If your service does not restore to normal operations please power cycle your Router/Modem in the first instance.
Posted 25 days ago. Apr 25, 2019 - 07:48 AWST
Identified
An issue has been identified with an upstream provider.
There is no estimated resolution time at this stage.
A further update will be posted as soon as more information is available.
Posted 26 days ago. Apr 24, 2019 - 17:35 AWST
Update
An issue has been identified with an upstream provider.
There is no estimated resolution time at this stage.
A further update will be posted as soon as more information is available.
Posted 26 days ago. Apr 24, 2019 - 17:35 AWST
Investigating
We aware of an issue affecting a small number of ADSL broadband services in Perth.
Some customers may be experiencing difficulties connecting to the internet for these ADSL services.
Engineers are investigating and working to restore this service.
A further update will be posted as soon as more information is available.
Posted 26 days ago. Apr 24, 2019 - 16:31 AWST
This incident affected: Australia - Western Australia (NBN & DSL).