Network outage - Jakarta and Cibitung Zone
Incident Report for Zetta Status Page
Resolved
Engineers have confirmed all issues are resolved and working correctly including CBT-JKT interzone replication.
Posted 28 days ago. Feb 21, 2019 - 00:00 AWST
Monitoring
Problems have been resolved and engineers are continuing to monitor network in Jakarta and Cibitung zone.
Interzone replication is still affected.
Posted 29 days ago. Feb 19, 2019 - 15:47 AWST
Update
Engineers have identified the issue is affected Jakarta Zone only. Customer's VM in Cibitung zone shouldn't be affected. However, management portal and MyAccount portal is down for both Jakarta and Cibitung Zone.
Posted about 1 month ago. Feb 18, 2019 - 19:25 AWST
Investigating
Engineers have been alerted to an issue affecting Jakarta and Cibitung zone, At this stage we are investigating.
Posted about 1 month ago. Feb 18, 2019 - 19:20 AWST
This incident affected: Indonesia - Cibitung (Virtual Data Centre (VDC), Veeam Backup and Replication, Virtual Server (VPS), SecondSite) and Indonesia - Jakarta (Virtual Data Centre (VDC), Virtual Server (VPS), Veeam Backup and Replication, SecondSite).