Zettagrid Melbourne Zone - Management Disruption
Incident Report for Zetta Status Page
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 11:17 AWST
Investigating
Zettagrid Engineers have been alerted to an issue with manageability in the Melbourne availability zone. An emergency reboot of some management services will be conducted to clear the issue. All VM's will remain up and operational. Feel free to contact support@zettagrid.com for any queries.
Posted Mar 18, 2020 - 10:57 AWST
This incident affected: AUS - Melbourne (Virtual Data Centre (VDC), Virtual Server (VPS), Veeam Backup and Replication, ImageArchive & VDC Backup, SecondSite, MyCloud (VMware Cloud Director)).