Mobile Broadband Service Interruption
Incident Report for Zetta Status Page
Resolved
Services have remained stable and all issues have now been resolved.
Posted 23 days ago. Jul 29, 2019 - 10:31 AWST
Monitoring
Services have now been restored to normal Operational state. Engineers are continuing to monitor the platform.

Any customers who may still be experiencing difficulties with their connection, please reboot your router and if service does not restore, contact the Operations Centre on 1300 139 550 or support@zetta.net.au
Posted 23 days ago. Jul 28, 2019 - 23:41 AWST
Investigating
Some customers may be experiencing difficulties connecting to Mobile Broadband services. Engineers are currently investigating the issue.

A further update will be posted as soon as more information is available.
Posted 23 days ago. Jul 28, 2019 - 22:23 AWST
This incident affected: Australia - Queensland (Wireless), Australia - Victoria (Wireless), Australia - New South Wales (Wireless), and Australia - Western Australia (Wireless).