Jakarta Power Grid Disruption
Incident Report for Zetta Status Page
Resolved
This incident has been resolved.
Posted 16 days ago. Aug 05, 2019 - 12:30 AWST
Monitoring
Electrical grid power has been restored to the data center, and we have confirmed that the power transfer has gone smoothly. Our equipment is running correctly at the moment. We will continuously monitor the situation, and will resolve this incident when grid and data centre services are stable.
Posted 16 days ago. Aug 04, 2019 - 20:31 AWST
Update
We are continuing to monitor the situation, and will update you soon.
Posted 16 days ago. Aug 04, 2019 - 18:59 AWST
Identified
Jakarta and some neighbouring provinces on Java island have been hit by a major electricity outage after problems at a number of power stations on Java. The Zettagrid Jakarta data centres are currently running from backup power generators. We have also seen some upstream telcos affected. Zettagrid services continue to operate normally at this time however we will continue to monitor the situation.
Posted 17 days ago. Aug 04, 2019 - 12:15 AWST
This incident affected: Indonesia - Cibitung (Virtual Data Centre (VDC), Veeam Backup and Replication, Virtual Server (VPS), ImageArchive, SecondSite), Indonesia - Jakarta (Virtual Data Centre (VDC), Virtual Server (VPS), Veeam Backup and Replication, ImageArchive, SecondSite), and Global (MyAccount Portal (Indonesia)).