Cibitung - Management Access Disruption
Incident Report for Zetta Status Page
Resolved
Zettagrid Engineers have Identified and resolved the underlying issues at 1:30AM AWST, all VM's remained up and operational. All management functionality was also restored.
Posted 16 days ago. Aug 30, 2019 - 14:55 AWST
Investigating
Zettagrid engineers have been alerted to an issue with VM management access, this includes consoles, and new provisioning in the Cibitung Zone. All VM's remain up.
Posted 17 days ago. Aug 29, 2019 - 20:02 AWST
This incident affected: Indonesia - Cibitung (Virtual Data Centre (VDC), Veeam Backup and Replication, Virtual Server (VPS), ImageArchive, SecondSite).