Mobile Broadband Disconnects
Incident Report for Zetta Status Page
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 23, 2019 - 19:11 AWST
Monitoring
Issue has now been resolved, engineers will continue to monitor
Posted 3 months ago. Apr 23, 2019 - 19:10 AWST
Update
Mobile broadband services will now connect to the internet but will not have your allocated static IP address until the root cause is resolved.
Posted 3 months ago. Apr 23, 2019 - 18:32 AWST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Apr 23, 2019 - 17:45 AWST
Identified
Our Mobile Broadband 3G and 4G's are currently experiencing a high number of disconnects. An issue has been identified upstream and engineers are currently working on a resolution
Posted 3 months ago. Apr 23, 2019 - 15:31 AWST
This incident affected: Australia - Queensland (Wireless), Australia - Victoria (Wireless), Australia - Western Australia (Wireless), and Australia - New South Wales (Wireless).