My Account, Hosting, Email Hosting and Website Services Disruption
Incident Report for Zetta Status Page
Resolved
All services have remained stable and fully operational.
Posted 2 months ago. Jul 08, 2019 - 16:50 AWST
Monitoring
All services have been fully restored. For email services, please restart your device. If you continue to experience any difficulties please contact the Operations Centre.
Posted 2 months ago. Jul 08, 2019 - 14:18 AWST
Investigating
We are currently investigating a disruption effecting our Hosting, Email and website services. Further updates will be provided as they become available.
Posted 2 months ago. Jul 08, 2019 - 13:44 AWST
This incident affected: Global (MyAccount Portal (Australia), ZettaNet Web Hosting, ZettaNet Mail).