Zettagrid - Perth VM creation
Incident Report for Zetta Status Page
Resolved
Zettagrid engineers have found the root cause and resolved the underlying issue. All VM creation and changes will be working as per normal
Posted 2 days ago. Sep 13, 2019 - 16:07 AWST
Investigating
Zettagrid Engineers have been alerted to an issue with new VM creation in the Perth zone. All VM's remain up and functional and investigations are ongoing.
Posted 2 days ago. Sep 13, 2019 - 08:53 AWST
This incident affected: Australia - Western Australia (Virtual Server (VPS), Virtual Data Centre (VDC)).