Perth - Midband Fibre Service Interruption
Incident Report for Zetta Status Page
Resolved
Services have remained stable and all issues have now been resolved.
Posted 2 months ago. Jun 07, 2019 - 14:58 AWST
Monitoring
Services have now been restored to normal operational state.

Engineers are monitoring closely and are investigating the root cause.

If your service has not restored, please contact our Operations Centre on 1300 139 550 or via email to support@zetta.net.au.
Posted 3 months ago. Jun 05, 2019 - 19:31 AWST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 05, 2019 - 18:38 AWST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 05, 2019 - 18:20 AWST
Investigating
Some WA based Midbands will currently be affect, Engineers are currently investigating
Posted 3 months ago. Jun 05, 2019 - 18:15 AWST
This incident affected: Australia - Western Australia (Ethernet (Fibre/Midband), NBN & DSL).