Simtex VoIP
Incident Report for Zetta Status Page
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 15, 2019 - 15:12 AWST
Monitoring
Engineers have restored services and are currently monitoring call traffic.
Posted 2 months ago. Jul 08, 2019 - 14:16 AWST
Investigating
We’re currently experiencing intermittent issues terminating outbound calls. Engineers are currently investigating the issue.
Posted 2 months ago. Jul 08, 2019 - 13:49 AWST
This incident affected: Australia - Queensland (Simtex VoIP and Fax), Australia - New South Wales (Simtex VoIP and Fax), Australia - Western Australia (Simtex VoIP and Fax), and Australia - Victoria (Simtex VoIP and Fax).