MyAccount Unavailable for Urgent Maintenance - Zettagrid Aus, ZettaNet, Simtex & Conexim
Incident Report for Zetta Status Page
Resolved
Maintenance has been completed and MyAccount functionality has been restored. Apologies for any inconvenience.
Posted 13 days ago. Jun 04, 2019 - 14:56 AWST
Investigating
MyAccount Authentication services will be unavailable while urgent maintenance is performed

This maintenance affects authentication (Login) to MyAccount for Zettagrid, ZettaNet, Simtex & Conexim customers.
Key functionality affected includes:
- Zettagrid Australia - modifications to existing services.
- Zettagrid Australia - request provisioning of new services.
- ZettaNet - provisioning of new services.
- ZettaNet - broadband new authentication.
- All customers - access to accounts details and billing information.

All VMs will remain fully operational.
All existing authenticated broadband services will remain fully operational.

All MyAccount functionality will be restored to normal operational status once maintenance completes.

If you have any questions about this maintenance contact the Operations Centre support@zettagrid.com or 1300 597 656.
Posted 13 days ago. Jun 04, 2019 - 14:32 AWST
This incident affected: Global (MyAccount Portal (Australia)).