MyAccount Australia Intermittent Issue
Incident Report for Zetta Status Page
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 16:13 AWST
Monitoring
The issue with MyAccount has been resolved and we are monitoring to confirm that all systems are functioning correctly.
All users should have access to MyAccount now. If you have any issues please contact service desk on 1300 597 656
Posted Jan 31, 2020 - 14:49 AWST
Update
We are continuing to investigate the issue and are working with vendors to isolate the cause and find a resolution. We apologise for any inconvenience, if you need assistance please contact our service desk on 1300 597 656.
Posted Jan 31, 2020 - 12:27 AWST
Investigating
MyAccount for Zettagrid Australia and ZettaNet are experiencing intermittent problems.

Zettagrid Australia and ZettaNet customers may be unable to login or use MyAccount.

Our staff are working to identify and resolve the problem as soon as possible.

If you need assistance with our account, please contact our service desk on 1300 597 656
Posted Jan 31, 2020 - 11:13 AWST
This incident affected: Global (MyAccount Portal (account.zettagrid.com)).