Simtex Inbound 08 6424 8xxx (WA)
Incident Report for Zetta Status Page
Resolved
We have been advised that a permanent fix is in place for the 08 6424 8xxx number range. Telstra and AAPT have removed invalid routing information from their systems which was causing calls to fail. We believe this invalid data was the cause of other previous issues this number range has experienced.
Posted Nov 08, 2019 - 14:08 AWST
Monitoring
We're happy to report Telstra has put in place a temporary fix for the affected numbers whilst further root-cause investigation takes place.
We will continue to monitor and update when a permanent fix is in place.
Posted Nov 06, 2019 - 07:47 AWST
Update
This issue is ongoing with Telstra, AAPT and Vocus top level engineers and escalated to upper management.
We have recently been told the fault is affecting other provider number ranges as well as Simtex, but carriers are unwilling to provide estimated restore times.
Next update 18:00-20:00
Posted Nov 05, 2019 - 16:28 AWST
Update
This outage was escalated to the highest level at 16:00 on 4/11. After multiple tests throughout the night engineers upstream are now waiting for AAPT engineers to resolve the issue.
The numbers are not meant to traverse AAPT network but we believe the fault is occurring due to a routing issue on their side.
Please rest assured we are applying as much pressure as possible in order to resolve this issue as soon as possible, and working on a plan to ensure this does not occur in the future.
Posted Nov 05, 2019 - 08:06 AWST
Update
Unfortunately we have no estimated restore target for this issue - upstream engineers are still working on the fault.
Posted Nov 04, 2019 - 12:44 AWST
Update
Telstra, AAPT and Vocus engineers are still working on this fault, as the issue is in an inter-carrier fault.
The fault has been escalated and we're pushing for a resolution this morning.
Posted Nov 04, 2019 - 08:42 AWST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2019 - 12:35 AWST
Investigating
Sporadic calls to some numbers within the 08 6424 xxxx range may hear a notification reporting calls cannot be completed. This error is being generated upstream of Simtex and we're currently investigating the cause.
Posted Nov 01, 2019 - 11:27 AWST
This incident affected: AUS - Perth (Simtex VoIP and Fax).