MyAccount IDN unavailable
Incident Report for Zetta Status Page
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 14:03 AWST
Monitoring
MyAccount and vCloud portal is back online now. Currently, we are still monitoring.
Should you experience VMs issue, please contact to support@zettagrid.id
Posted Nov 29, 2019 - 07:04 AWST
Update
We are continuing troubleshooting this issue. Access to MyAccount and vCloud portal is unreachable while VMs remains up.
Should you experience VMs down, please contact to support@zettagrid.id
Posted Nov 29, 2019 - 04:01 AWST
Investigating
We are currently investigating this issue.
Posted Nov 29, 2019 - 01:34 AWST
This incident affected: IDN - Cibitung (MyCloud (VMware Cloud Director)) and Global (MyAccount Portal (accoud.zettagrid.id)).