Mobile Broadband Service Interruption
Incident Report for Zetta Status Page
Resolved
Issues impacting Mobile Broadband services have been resolved and all services restored. If you're continuing to experience difficulties please power cycle your hardware and contact the Operations Centre on 1300 139 550 or by email to support@zetta.net.au.
Posted Nov 24, 2019 - 07:54 AWST
Monitoring
Issues impacting Mobile Broadband services have been resolved and all services restored. If you're continuing to experience difficulties please power cycle your hardware and contact the Operations Centre on 1300 139 550 or by email to support@zetta.net.au.
Posted Nov 23, 2019 - 23:15 AWST
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2019 - 22:32 AWST
Identified
Some customers may be experiencing difficulties connecting to Mobile Broadband services.
A further update will be posted as soon as more information is available.
Posted Nov 23, 2019 - 22:32 AWST
This incident affected: AUS - Melbourne (4G Wireless Broadband), AUS - Brisbane (4G Wireless Broadband), AUS - Sydney (4G Wireless Broadband), and AUS - Perth (4G Wireless Broadband).