Perth Zone - SecondSite Emergency Maintenance
Incident Report for Zetta Status Page
Resolved
This incident has been resolved.
Posted Dec 18, 2019 - 14:45 AWST
Investigating
Engineers have been alerted to an issue that requires a brief maintenance period to resolve. Updates will be posted once complete.
Posted Dec 18, 2019 - 08:36 AWST
This incident affected: AUS - Perth (SecondSite).