VDC resize unavailable in some zones
Incident Report for Zetta Status Page
Resolved
The problem has been confirmed as resolved. VDC Provisioning and Resize is functioning normally.
Posted Feb 13, 2020 - 09:15 AWST
Update
The problem has been resolved and systems confirmed as working correctly.
Posted Feb 13, 2020 - 09:10 AWST
Identified
VDC Provisioning and resize operations from MyAccount are currently not available in Perth, Sydney, Melbourne and Jakarta zones. VDC status information in MyAccount is also affected in these zones.
VCloud management is available. VMs are all operating as normal.
Please contact service desk if you need immediate assistance.
Posted Feb 12, 2020 - 19:57 AWST
This incident affected: Global (MyAccount Portal (account.zettagrid.com), MyAccount Portal (account.zettagrid.id)).