Melbourne - Virtual Data Centre Network Maintenance
Scheduled for Nov 25, 18:00 - 20:00 AWST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 08, 2019 - 14:04 AWST
Scheduled
Engineers will be performing upgrades on network edge devices for customers in the Melbourne zone.

Services Impacted:
- Melbourne Virtual Data Centers with Basic (vShield) Network
- Melbourne External Network (Net_External) Subscriptions

Outage:
Network access will be interrupted on each device for 30 seconds to 2 minutes during the maintenance window of 2100-2300 AEDT / 1800-2000 AWST
Virtual Machines will continue to run and internal communications between VMs in the same VDC are not affected.

If you experience problems after the maintenance period please call our support team on 1300 597 656

This change will upgrade the services will to the new Advanced NSX edge. For more information see https://blog.zettagrid.com/nsx-is-now-the-default-edge-firewall or https://www.zettagrid.com/NSXEdgeAdoptionandBasicEdgeUpgradeFAQ or contact the support team on support@zettagrid.com or 1300 597 656.
Posted Nov 08, 2019 - 14:01 AWST
This scheduled maintenance affects: AUS - Melbourne (Virtual Data Centre (VDC)).